map-pin Report a bug

10 years 7 months ago #5355 by giveortake
Report a bug was created by giveortake
use this thread to post all the bugs you found.

What is your philosophy of life or your creed ?
\"Have a good time, ALL THE TIME\"

Wisdom is better than silver and gold !

Please Log in or Create an account to join the conversation.

10 years 7 months ago #5358 by jonny4288
Replied by jonny4288 on topic Report a bug
had to do a "forgot password" to reset my password to be able to login to new forum, this normal?

Please Log in or Create an account to join the conversation.

10 years 7 months ago #5359 by giveortake
Replied by giveortake on topic Report a bug
yes, the migration from the previous forum engine (webwiz) to the new (phpbb) means users have to reset their passwords on first login.

GIVEorTAKE wrote:
That's it !!!

You can start using the forum and website but first:

go to:

http://freespeakerplans.com.s4844.gridserver.com/index.php?mode=sendpassword&jfile=ucp.php&Itemid=64&option=com_jfusion

You will have to enter your existing login and email in the form, you will receive a confirmation email, follow its instructions, YOU'RE IN !

On the forum side:

Well nothing changed (almost), some inactive members have been lost, and some url in

the converted posts are not displayed correctly, if some of your previous posts are affected

please take some time to edit them (and get familiar with the forum engine).

On the CMS side:

(once loged in)You are all able to write articles, and send documents by default.

You can download from the resources section and send private messages.

I have included the existing moderators and added some members in the publisher/editor

groups, if you would like to be part of the team don't hesitate to pm me with your

requests.

As you know it took a long time to get everything working nicely, but there are certainly

many bugs so please don't hesitate to pm me or post in the new forum, I will get back to you quickly.

We're are about to switch the dns, you will shortly be able to use freespeakerplans.com to access the website, until then use

http://freespeakerplans.com.s4844.gridserver.com/

thank you


What is your philosophy of life or your creed ?
\"Have a good time, ALL THE TIME\"

Wisdom is better than silver and gold !

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5380 by mykey
Replied by mykey on topic Report a bug
found a fking monster behind my headboard, maid took care of it with her shoe heel though ;)

Anyone got any ply?

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5382 by silas ))))))
Replied by silas )))))) on topic Report a bug
Great new look by the way, anyone else find that you have to log in again when going between the main site and the forum? i.e. login in on forum - have a look on the main site - have to log in to post on forum again?

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5383 by giveortake
Replied by giveortake on topic Report a bug

silas )))))) wrote: Great new look by the way, anyone else find that you have to log in again when going between the main site and the forum? i.e. login in on forum - have a look on the main site - have to log in to post on forum again?


weird, try toclean your cookies, relog and select remember me .

Anyone else experiencing the same bug ?

What is your philosophy of life or your creed ?
\"Have a good time, ALL THE TIME\"

Wisdom is better than silver and gold !

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5386 by silas ))))))
Replied by silas )))))) on topic Report a bug
just tryed it in firefox and its fine, so its not ur end its mine :think:
Something to do with my internet explorer.

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5389 by jazomir
Replied by jazomir on topic Report a bug
Had some strange results when I logged in this morning. Entered my username & password then returned to the discussion - and was logged out. Tried this several times with same problem. Tried logging in and leaving the system to return me to discussion - same problem. Then, suddenly a successful login and no further problems.
Also, at about 10:30 this morning I posted a reply in the Plans/Sub-Bass section 'questions about subs' (after Mykey's post) and that has since disappeared.
Still trying to get used to the new format, but seems to be going well, Thanks!

Regards,
Jazomir

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5398 by giveortake
Replied by giveortake on topic Report a bug
Sorry for all the little bugs, the joomla/phpbb session issue is now sorted.
note: use http://www.freespeakerplans.com to log in, if you use the old address with .s4844.gridserver.com at the end then the dual login won't work.

The server experienced trouble this morning:
"At approximately 5:35PM Pacific Time, (gs) Grid-Service Cluster.1 started showing signs of degraded performance. While Engineers were examining this latency, web services began showing signs of unavailability."
It is now fixed.

I've updated the latest post module on the main page, posts are now displayed inside the mainsite.

Also if some of your previous posts have errors and display the adresses as text with [/url], just open the article for edit, don't change anything and submit.. . sorted !

I've also tweaked Mootools.js and the php.ini to suit the gridserver hosting: less latency and better page load speed.

What is your philosophy of life or your creed ?
\"Have a good time, ALL THE TIME\"

Wisdom is better than silver and gold !

Please Log in or Create an account to join the conversation.

10 years 6 months ago #5426 by giveortake
Replied by giveortake on topic Report a bug
IE7 bug fixed (at last :shock: )

What is your philosophy of life or your creed ?
\"Have a good time, ALL THE TIME\"

Wisdom is better than silver and gold !

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum